Back to overview
Resolved
Maintenance on NemHandel SMP
Aug 18, 2026 at 14:30 UTC
–
Aug 18, 2026 at 16:00 UTC
Affected services
NemHandel - live
NemHandel - test
Resolved
Aug 18, 2026 at 16:00 UTC
Maintenance ended
Affected services
Created
Aug 18, 2026 at 14:30 UTC
ERST will be carrying out maintenance on the NemHandel SMP.
Changes to participants might be out of order during the maintenance window.
Affected services