Back to overview
Resolved

NemHandel test SMP is unstable

Sep 09, 2026 at 16:05 UTC
Affected services
NemHandel - test
Peppol - test

Resolved
Sep 10, 2026 at 19:52 UTC

Erhvervsstyrelsen has fixed the issue on their end and participants can be created again.

Created
Sep 09, 2026 at 16:05 UTC

NemHandel is currently experiencing technical issues with their test SMP which prevents new participants from being registered on both NemHandel and Peppol.
Erhvervsstyrelsen (Danish Business Authority) is looking into the issue but are unable to provide a date as for when this problem is solved.

We'll post an update here once there is an announcement from Erhvervsstyrelsen.

Existing participants can send and receive without issues.