Back to overview
Maintenance
Planned Peppol SML Maintenance
May 16, 2026 at 8:00am UTC
–
May 16, 2026 at 6:00pm UTC
Affected services
Peppol - live
Resolved
May 16, 2026 at 6:00pm UTC
Maintenance ended
Affected services
Created
May 16, 2026 at 8:00am UTC
OpenPeppol has scheduled major planned maintenance on their Service Metadata Locator (SML) infrastructure affecting the live environment.
During this period, the sending and receiving of documents might be unavailable or unstable.
This is external maintenance by an upstream dependency, not performed by eCourier.
Affected services