Back to overview
Maintenance

Peppol SML Planned Maintenance

May 19, 2026 at 8:00pm UTC  –  May 19, 2026 at 11:55pm UTC
Affected services
Peppol - live

Resolved
May 19, 2026 at 11:55pm UTC

Maintenance ended

Created
May 19, 2026 at 8:00pm UTC

OpenPeppol has scheduled planned maintenance for the Service Metadata Locator (SML).
This external maintenance will affect the live environment.
During this period, sending and receiving of documents via Peppol might be unavailable or unstable. We apologize for any inconvenience.