Back to overview
Resolved
UPDATED: Planned Peppol SML Maintenance on 2026-06-17 affecting Live and Test environments
Jun 17, 2026 at 5:45pm UTC
–
Jun 17, 2026 at 8:00pm UTC
Affected services
Peppol - live
Peppol - test
Resolved
Jun 17, 2026 at 8:00pm UTC
Maintenance ended
Affected services
Created
Jun 17, 2026 at 5:45pm UTC
OpenPeppol has scheduled planned maintenance on its SML infrastructure. This maintenance affects both live and test environments.
During the maintenance window, the sending and receiving of documents via Peppol may experience unavailability or instability. This is maintenance performed by an upstream dependency and not by eCourier.
Affected services