Back to overview
Resolved
Peppol SML Planned Maintenance
Jun 15, 2026 at 6:00pm UTC
–
Jun 15, 2026 at 7:00pm UTC
Affected services
Peppol - live
Peppol - test
Resolved
Jun 15, 2026 at 7:00pm UTC
Maintenance ended
Affected services
Created
Jun 15, 2026 at 6:00pm UTC
OpenPeppol has scheduled urgent planned maintenance on its SML infrastructure. This maintenance affects both live and test environments. During this period, sending and receiving of documents might be unavailable or unstable.
Affected services