Back to overview
Resolved
Peppol SML Planned Maintenance (Test)
Jun 15, 2026 at 6:00am UTC
–
Jun 15, 2026 at 9:55am UTC
Affected services
Peppol - test
Resolved
Jun 15, 2026 at 9:55am UTC
Maintenance ended
Affected services
Created
Jun 15, 2026 at 6:00am UTC
OpenPeppol has scheduled a planned maintenance for the SML (Service Metadata Locator) infrastructure in the Test environment.
Affected services