Back to overview
Resolved

Planned maintenance on Peppol SML (live environment)

Jul 3, 2026 at 12:00am UTC  –  Jul 4, 2026 at 1:55am UTC
Affected services
Peppol - live

Resolved
Jul 4, 2026 at 1:55am UTC

Maintenance ended

Created
Jul 3, 2026 at 12:00am UTC

OpenPeppol has scheduled planned maintenance on the Peppol Service Metadata Locator (SML) in the live environment.
During this period, the sending and receiving of Peppol documents may be unavailable or unstable.
We appreciate your understanding.