Back to overview
Resolved

Planned Peppol SML maintenance (test environment)

Jul 3, 2026 at 6:00pm UTC  –  Jul 3, 2026 at 9:55pm UTC
Affected services
Peppol - test

Resolved
Jul 3, 2026 at 9:55pm UTC

Maintenance ended

Created
Jul 3, 2026 at 6:00pm UTC

OpenPeppol has scheduled planned maintenance for their Service Metadata Locator (SML) in the test environment.

During this maintenance window, sending and receiving of documents might be unavailable or unstable in the test environment.