Back to overview
Resolved
Planned Peppol SML Maintenance in Test Environment
Jul 13, 2026 at 2:00pm UTC
–
Jul 13, 2026 at 5:55pm UTC
Affected services
Peppol - test
Resolved
Jul 13, 2026 at 5:55pm UTC
Maintenance ended
Affected services
Created
Jul 13, 2026 at 2:00pm UTC
OpenPeppol has scheduled planned maintenance on their Service Metadata Locator (SML) in the test environment.
During this period, sending and receiving of documents through the Peppol network might be unavailable or unstable.
This is an external dependency maintenance, not performed by eCourier.
Affected services